Supported platforms

Operating system

  • macOS 10.10 (Yosemite) and newer, but macOS 10.12 (Sierra) is recommended.
  • Windows 7 and newer

Please note that beta versions of both macOS and Windows are currently not officially supported.

Hardware

An OpenGL 2.1-capable GPU is required. Intel GMA is an example of a GPU that is not sufficient.

Please note that some computers have multiple GPUs, and that a problem with Windows might cause it to pick the wrong one. If this happens to you, please try to disable the low end GPU, as described in the linked article.

Fuse currently exports to:

  • Android 4.1 (Jelly Bean, API level 16) and newer.
  • iOS 8.0 and newer.