New in version 0.9.7

Released one year ago

Please remember to uno clean your projects after upgrading Fuse.

This is a bugfix release that fixes a problem where we failed to find Java Development Kit in Fuse 0.9.6.

Known bugs

If this is the first time you install Fuse, or if you get the message Unable to resolve project target 'android-19', you have to run the following command to be able to build for Android:

android update sdk -s -u -a -t platform-tools,build-tools-23.0.2,android-19,android-21

To find the location of the android command, please run fuse install -s android, and look for the folder called AndroidSDK/tools.

For a more detailed guide, please have a look at Installing android-19 support in Fuse.